Forum / Support

For asking and answering questions about our products and orders

Stickied Posts in Support

What to do if Calibration or Scratch can't find your Marty

Posted by sandy STAFF

8 replies   |   592 views   |   Posted   |   Edited 02nd September 2017   |   Thread № 44

Page 1 of 3

Connecting sensors to Rick

Posted by paschoud

0 replies   |   42 views   |   Posted   |   Thread № 115

Bluetooth not working on PI3

Posted by Windy54

3 replies   |   95 views   |   Posted   |   Thread № 112

Stand alone (Wifi) - Laptop, MARTY and Mobile (Android)

Posted by 23parislau

2 replies   |   121 views   |   Posted   |   Thread № 110

Twist Washer - Knee can go in a spasmodic motion

Posted by 23parislau

0 replies   |   95 views   |   Posted   |   Thread № 109

MARTY Wifi/internet dependency

Posted by 23parislau

3 replies   |   165 views   |   Posted   |   Thread № 108

left knee and calibration

Posted by sparkie33755

4 replies   |   101 views   |   Posted   |   Thread № 107

Link to new PI image does not work

Posted by Windy54

4 replies   |   163 views   |   Posted   |   Thread № 106

Eyebrows are touching themself during calibration

Posted by Emma

1 replies   |   112 views   |   Posted   |   Thread № 105

how to connect Marty with PI3 to hotspot and home network

Posted by Windy54

0 replies   |   133 views   |   Posted   |   Edited 27th March 2018   |   Thread № 104

Marty - The ball follower

Posted by AVTR

4 replies   |   221 views   |   Posted   |   Edited 13th March 2018   |   Thread № 102

Can't SSH to Raspberry Pi?

Posted by 18aeidex

2 replies   |   403 views   |   Posted   |   Thread № 96

Knee motor issue

Posted by trojan

2 replies   |   204 views   |   Posted   |   Thread № 94

Battery life

Posted by 23parislau

3 replies   |   199 views   |   Posted   |   Thread № 93

left servo accidentally pushed back

Posted by 23parislau

7 replies   |   226 views   |   Posted   |   Thread № 91

Servos in reverse

Posted by GreenGiraffe

2 replies   |   207 views   |   Posted   |   Thread № 90

Side panel 3d print

Posted by trojan

2 replies   |   190 views   |   Posted   |   Thread № 89

Marty Calibration Troubles

Posted by NikE

2 replies   |   230 views   |   Posted   |   Thread № 88

OPC UA or EtherCAT over wifi

Posted by pavan

0 replies   |   209 views   |   Posted   |   Thread № 87

Analogue read on the gpio pins from Python or Scratch?

Posted by kjw

2 replies   |   219 views   |   Posted   |   Edited 12th January 2018   |   Thread № 81

two Foot Springs

Posted by 23parislau

2 replies   |   206 views   |   Posted   |   Thread № 79

Accelerometer intermittent

Posted by GreenGiraffe

0 replies   |   172 views   |   Posted   |   Thread № 78

No Blue LED when charging

Posted by macacob

2 replies   |   257 views   |   Posted   |   Thread № 76

Can't find "Marty Setup" network

Posted by Pera

4 replies   |   309 views   |   Posted   |   Thread № 74

3D Printed parts v1.0 issues

Posted by GreenGiraffe

2 replies   |   288 views   |   Posted   |   Thread № 73

need to calibrate every time Marty is switch off?

Posted by Robotdad

4 replies   |   313 views   |   Posted   |   Thread № 69

Marty calibration error on first power up

Posted by spidee

1 replies   |   252 views   |   Posted   |   Thread № 68

Scratch commands to diagnose problems

Posted by kjw

4 replies   |   262 views   |   Posted   |   Edited 20th October 2017   |   Thread № 63

Marty stumble and seized hip servo

Posted by kjw

5 replies   |   287 views   |   Posted   |   Edited 20th October 2017   |   Thread № 62

Marty with python - walk backward

Posted by RudolfAtRTC

2 replies   |   246 views   |   Posted   |   Thread № 60

Servos Horn Screw

Posted by atlantysM

2 replies   |   184 views   |   Posted   |   Thread № 56