Forum / Support

For asking and answering questions about our products and orders

Robotical Support  

Stuck on something?

Chat with us, or check out the Help Center or contact support the old-fashioned way and we'll help you out.


Stickied Posts in Support

What to do if Calibration or Scratch can't find your Marty

Posted by sandy STAFF

8 replies   |   1461 views   |   Posted   |   Edited 02nd September 2017   |   Thread № 44

Page 1 of 3

Rick Firmware

Posted by bortek

0 replies   |   33 views   |   Posted   |   Thread № 136

Calibration not working with Android 9

Posted by ellisdav

1 replies   |   138 views   |   Posted   |   Thread № 124

Direct Connect Beta Test Feedback

Posted by sandy STAFF

4 replies   |   308 views   |   Posted   |   Edited 06th September 2018   |   Thread № 121

Problem with arm motors

Posted by bhaddow

1 replies   |   161 views   |   Posted   |   Thread № 120

Connecting sensors to Rick

Posted by paschoud

1 replies   |   198 views   |   Posted   |   Thread № 115

Bluetooth not working on PI3

Posted by Windy54

3 replies   |   275 views   |   Posted   |   Thread № 112

Stand alone (Wifi) - Laptop, MARTY and Mobile (Android)

Posted by 23parislau

2 replies   |   317 views   |   Posted   |   Thread № 110

Twist Washer - Knee can go in a spasmodic motion

Posted by 23parislau

0 replies   |   250 views   |   Posted   |   Thread № 109

MARTY Wifi/internet dependency

Posted by 23parislau

3 replies   |   409 views   |   Posted   |   Thread № 108

left knee and calibration

Posted by sparkie33755

4 replies   |   306 views   |   Posted   |   Thread № 107

Link to new PI image does not work

Posted by Windy54

4 replies   |   377 views   |   Posted   |   Thread № 106

Eyebrows are touching themself during calibration

Posted by Emma

1 replies   |   240 views   |   Posted   |   Thread № 105

how to connect Marty with PI3 to hotspot and home network

Posted by Windy54

0 replies   |   299 views   |   Posted   |   Edited 27th March 2018   |   Thread № 104

Marty - The ball follower

Posted by AVTR

4 replies   |   476 views   |   Posted   |   Edited 13th March 2018   |   Thread № 102

Can't SSH to Raspberry Pi?

Posted by 18aeidex

2 replies   |   949 views   |   Posted   |   Thread № 96

Knee motor issue

Posted by trojan

2 replies   |   362 views   |   Posted   |   Thread № 94

Battery life

Posted by 23parislau

3 replies   |   352 views   |   Posted   |   Thread № 93

left servo accidentally pushed back

Posted by 23parislau

7 replies   |   446 views   |   Posted   |   Thread № 91

Servos in reverse

Posted by GreenGiraffe

2 replies   |   410 views   |   Posted   |   Thread № 90

Side panel 3d print

Posted by trojan

2 replies   |   317 views   |   Posted   |   Thread № 89

Marty Calibration Troubles

Posted by NikE

2 replies   |   382 views   |   Posted   |   Thread № 88

OPC UA or EtherCAT over wifi

Posted by pavan

0 replies   |   422 views   |   Posted   |   Thread № 87

Analogue read on the gpio pins from Python or Scratch?

Posted by kjw

3 replies   |   411 views   |   Posted   |   Edited 12th January 2018   |   Thread № 81

two Foot Springs

Posted by 23parislau

2 replies   |   340 views   |   Posted   |   Thread № 79

Accelerometer intermittent

Posted by GreenGiraffe

0 replies   |   273 views   |   Posted   |   Thread № 78

No Blue LED when charging

Posted by macacob

2 replies   |   403 views   |   Posted   |   Thread № 76

Can't find "Marty Setup" network

Posted by Pera

4 replies   |   536 views   |   Posted   |   Thread № 74

3D Printed parts v1.0 issues

Posted by GreenGiraffe

2 replies   |   451 views   |   Posted   |   Thread № 73

need to calibrate every time Marty is switch off?

Posted by Robotdad

4 replies   |   472 views   |   Posted   |   Thread № 69

Marty calibration error on first power up

Posted by spidee

1 replies   |   341 views   |   Posted   |   Thread № 68