Forum / General

General chat, loosely related to Robotics & Robotical and stuff that doesn't fit elsewhere

Page 1 of 2

Calibration not working with Android 9

Posted by ellisdav

1 replies   |   21 views   |   Posted   |   Thread № 124

SD-cart

Posted by Jack

0 replies   |   13 views   |   Posted   |   Thread № 123

Direct Connect Beta Test Feedback

Posted by sandy STAFF

3 replies   |   113 views   |   Posted   |   Edited 06th September 2018   |   Thread № 121

Problem with arm motors

Posted by bhaddow

1 replies   |   49 views   |   Posted   |   Thread № 120

Red light blinks at Stat led beside PWR led

Posted by Lance

2 replies   |   100 views   |   Posted   |   Thread № 117

Is it possible to coding/block programming on ipad?

Posted by chipui0221

1 replies   |   135 views   |   Posted   |   Thread № 116

Marty review in HackSpace magazine

Posted by kjw

0 replies   |   98 views   |   Posted   |   Thread № 114

Can I control multiple marty on one computer with scratch

Posted by chipui0221

1 replies   |   156 views   |   Posted   |   Thread № 113

Bluetooth not working on PI3

Posted by Windy54

3 replies   |   151 views   |   Posted   |   Thread № 112

Stand alone (Wifi) - Laptop, MARTY and Mobile (Android)

Posted by 23parislau

2 replies   |   178 views   |   Posted   |   Thread № 110

Twist Washer - Knee can go in a spasmodic motion

Posted by 23parislau

0 replies   |   140 views   |   Posted   |   Thread № 109

MARTY Wifi/internet dependency

Posted by 23parislau

3 replies   |   243 views   |   Posted   |   Thread № 108

left knee and calibration

Posted by sparkie33755

4 replies   |   169 views   |   Posted   |   Thread № 107

Link to new PI image does not work

Posted by Windy54

4 replies   |   238 views   |   Posted   |   Thread № 106

how to connect Marty with PI3 to hotspot and home network

Posted by Windy54

0 replies   |   179 views   |   Posted   |   Edited 27th March 2018   |   Thread № 104

Does Camera Mount need modifying

Posted by Windy54

2 replies   |   185 views   |   Posted   |   Thread № 103

Marty - The ball follower

Posted by AVTR

4 replies   |   309 views   |   Posted   |   Edited 13th March 2018   |   Thread № 102

Progress with rospy but cant get sidestep to work

Posted by Windy54

0 replies   |   160 views   |   Posted   |   Edited 12th March 2018   |   Thread № 101

Can't seem to enable servos using ROS

Posted by Windy54

1 replies   |   214 views   |   Posted   |   Edited 28th February 2018   |   Thread № 98

All singing and dancing Marty

Posted by richardjackson

1 replies   |   249 views   |   Posted   |   Edited 19th February 2018   |   Thread № 97

Can't SSH to Raspberry Pi?

Posted by 18aeidex

2 replies   |   648 views   |   Posted   |   Thread № 96

Battery life

Posted by 23parislau

3 replies   |   258 views   |   Posted   |   Thread № 93

Science show!

Posted by 23parislau

3 replies   |   274 views   |   Posted   |   Thread № 92

left servo accidentally pushed back

Posted by 23parislau

7 replies   |   306 views   |   Posted   |   Thread № 91

Servos in reverse

Posted by GreenGiraffe

2 replies   |   273 views   |   Posted   |   Thread № 90

Marty Calibration Troubles

Posted by NikE

2 replies   |   282 views   |   Posted   |   Thread № 88

OPC UA or EtherCAT over wifi

Posted by pavan

0 replies   |   265 views   |   Posted   |   Thread № 87

Scratch blocks in Dutch

Posted by peter

1 replies   |   211 views   |   Posted   |   Thread № 86