Forum / Electronics

Page 1 of 2

Battery connector

Posted by kjw

0 replies   |   9 views   |   Posted   |   Thread № 145

What do the BOB and RESET buttons do on the Rick board?

Posted by Weonfran

1 replies   |   231 views   |   Posted   |   Thread № 118

Connecting sensors to Rick

Posted by paschoud

1 replies   |   198 views   |   Posted   |   Thread № 115

Marty - The ball follower

Posted by AVTR

4 replies   |   477 views   |   Posted   |   Edited 13th March 2018   |   Thread № 102

All singing and dancing Marty

Posted by richardjackson

1 replies   |   356 views   |   Posted   |   Edited 19th February 2018   |   Thread № 97

Knee motor issue

Posted by trojan

2 replies   |   362 views   |   Posted   |   Thread № 94

No Blue LED when charging

Posted by macacob

2 replies   |   403 views   |   Posted   |   Thread № 76

Marty Android & iOS App Beta - Feedback and Discussion

Posted by angus STAFF

16 replies   |   1708 views   |   Posted   |   Edited 19th March 2018   |   Thread № 72

Socket API problem

Posted by RudolfAtRTC

3 replies   |   396 views   |   Posted   |   Thread № 61

Multiple WiFi / switch WiFi

Posted by jointeffort

1 replies   |   319 views   |   Posted   |   Thread № 52

What Battery to use?

Posted by thebeetleuk

5 replies   |   385 views   |   Posted   |   Thread № 51

Buyers tip for bump sensors?

Posted by jointeffort

1 replies   |   293 views   |   Posted   |   Thread № 49

Foot switch

Posted by Workshopshed

2 replies   |   381 views   |   Posted   |   Thread № 48

Raspberry Pi & AdaFruit

Posted by thebeetleuk

1 replies   |   346 views   |   Posted   |   Thread № 47

2 questions - Marty will fall when it walk. Do you have Arduino guide/instructions like PI

Posted by williamxsp

2 replies   |   325 views   |   Posted   |   Thread № 46

Charging light remains blue even when not charging?

Posted by jointeffort

6 replies   |   407 views   |   Posted   |   Edited 02nd September 2017   |   Thread № 43

eye's servo will not work anymore

Posted by RudolfAtRTC

4 replies   |   326 views   |   Posted   |   Thread № 40

Battery Problem

Posted by CBrocksopp

7 replies   |   359 views   |   Posted   |   Thread № 34

Sound samples?

Posted by kjw

1 replies   |   226 views   |   Posted   |   Thread № 33

Disco Marty

Posted by kjw

1 replies   |   289 views   |   Posted   |   Thread № 32

Motor overloaded - continuous load

Posted by buhion

4 replies   |   556 views   |   Posted   |   Edited 26th August 2017   |   Thread № 29

Battery Connection +/- correct?

Posted by Lizman

1 replies   |   228 views   |   Posted   |   Thread № 26

Rick and Servos

Posted by Shugs

1 replies   |   248 views   |   Posted   |   Thread № 14

Ultrasonic sensor

Posted by Klauscon

14 replies   |   926 views   |   Posted   |   Thread № 13

Eye servo burning out?

Posted by chris_greening

5 replies   |   294 views   |   Posted   |   Thread № 12

Switch internals for quick repair job

Posted by precociousmouse

4 replies   |   299 views   |   Posted   |   Thread № 10

Intermittent 'buzzy' noises

Posted by mikeprotts

1 replies   |   210 views   |   Posted   |   Thread № 6