Can't find "Marty Setup" network

Hello, I finally assembled Marty, charged the battery and switched it on, however when i do a WiFi network scan I cannot find the "Marty Setup" network.

Here are the symptoms when I switch on Marty (non necessarily in the order they happen): 1) white LED switches on 2) ESP wifi board blinks blue (once or twice) but not again until Marty is switched off/on again 3) Marty makes a sound 4) all servos move a bit

When I connect the USB cable to charge Marty the blue LED switches on until battery charges then off.

Below some steps i tried but none of them helped: - network search using a couple of laptops (windows 7 and 10), 2 mobiles (android) and a tablet (android) but none of them can find the network. - switch off/on a couple of times, but no success - tried the Bob the Button - switched off all WiFi networks/routers in the house - removed all servo connections to the Rick board - checked connected devices on WiFi router but Marty was not there

Any suggestions?

thanks in advance Peter

Discussion

Leave a comment and join the discussion here


Please Log In or Sign Up to write a comment response

4 Responses

sandy STAFF

Hi Ken,

Sorry for my slow reply - hopefully in your case it's not a faulty board. If the Marty setup network appeared the first time but not any more, it's extremely likely that Marty is successfully logging on to your network - and therefore not broadcasting the setup hotspot.

To confirm - have you tried scanning for Martys on your network via the app, or using our scratch interface, or if all else fails an IP Scanner

All the best,

Sandy

23:05:08, 29th January 2018   |   Permalink   |   View Source
Pera OP

Hi Ken.,

in my case the problem was a faulty Rick board. After it was replaced Marty worked perfectly.

19:16:48, 29th January 2018   |   Permalink   |   View Source
KenMacfarlane

I've got a similar problem i.e. identical symptons, except that I managed to set Marty up a couple of days ago, but now it just wont appear on either my Windows 10 laptop or on my Android phone.

21:16:32, 28th January 2018  *   |   Permalink   |   View Source
mikeprotts

I'm not sure exactly what the situation is as you say you've turned off all routers, but are then checking for connected devices on a router.

Marty in setup mode acts as the access point, so you connect to the Marty setup wifi network with your PC or other device. This should then give you the IP address 192.168.4.2 on your PC/device. Then you open the browser to 192.168.4.1 and configure Marty to access the normal wifi (which will need to be on at that stage).

At that stage Marty restarts, and you need to reconnect your PC/device to the same wifi router and then you will be able to scan for Marty.

Mike

21:33:52, 29th December 2017   |   Permalink   |   View Source