Forum

Page 2 of 6

Marty Bell Orchestra

Posted by sandy STAFF

0 replies   |   244 views   |   Posted   |   Edited 11th December 2018   |   Thread № 129

No Marty Setup Wifi only AI-Thinker_xxxxxx

Posted by fgarnier

1 replies   |   208 views   |   Posted   |   Thread № 128

New Raspberry Pi Image! Works on Pi 3B+ and A+

Posted by sandy STAFF

2 replies   |   255 views   |   Posted   |   Edited 05th January 2019   |   Thread № 127

Microsoft Edge for Scratch X

Posted by Lance

3 replies   |   215 views   |   Posted   |   Thread № 126

Calibration not working with Android 9

Posted by ellisdav

2 replies   |   284 views   |   Posted   |   Thread № 124

SD-cart

Posted by Jack

0 replies   |   210 views   |   Posted   |   Thread № 123

Scratch3 Beta Feedback

Posted by angus STAFF

1 replies   |   661 views   |   Posted   |   Edited 21st September 2018   |   Thread № 122

Direct Connect Beta Test Feedback

Posted by sandy STAFF

4 replies   |   500 views   |   Posted   |   Edited 06th September 2018   |   Thread № 121

Problem with arm motors

Posted by bhaddow

1 replies   |   324 views   |   Posted   |   Thread № 120

How to tighten the SidePanel-ArmGear-Arm assembly?

Posted by chaoscrack

1 replies   |   260 views   |   Posted   |   Thread № 119

What do the BOB and RESET buttons do on the Rick board?

Posted by Weonfran

1 replies   |   394 views   |   Posted   |   Thread № 118

Red light blinks at Stat led beside PWR led

Posted by Lance

2 replies   |   367 views   |   Posted   |   Thread № 117

Is it possible to coding/block programming on ipad?

Posted by chipui0221

1 replies   |   388 views   |   Posted   |   Thread № 116

Connecting sensors to Rick

Posted by paschoud

1 replies   |   299 views   |   Posted   |   Thread № 115

Marty review in HackSpace magazine

Posted by kjw

0 replies   |   344 views   |   Posted   |   Thread № 114

Can I control multiple marty on one computer with scratch

Posted by chipui0221

1 replies   |   457 views   |   Posted   |   Thread № 113

Bluetooth not working on PI3

Posted by Windy54

3 replies   |   462 views   |   Posted   |   Thread № 112

Not able to start raspberry pi with robotical img

Posted by adri1177

1 replies   |   386 views   |   Posted   |   Thread № 111

Stand alone (Wifi) - Laptop, MARTY and Mobile (Android)

Posted by 23parislau

2 replies   |   479 views   |   Posted   |   Thread № 110

Twist Washer - Knee can go in a spasmodic motion

Posted by 23parislau

0 replies   |   369 views   |   Posted   |   Thread № 109

MARTY Wifi/internet dependency

Posted by 23parislau

3 replies   |   592 views   |   Posted   |   Thread № 108

left knee and calibration

Posted by sparkie33755

4 replies   |   470 views   |   Posted   |   Thread № 107

Link to new PI image does not work

Posted by Windy54

4 replies   |   555 views   |   Posted   |   Thread № 106

Eyebrows are touching themself during calibration

Posted by Emma

1 replies   |   353 views   |   Posted   |   Thread № 105

how to connect Marty with PI3 to hotspot and home network

Posted by Windy54

0 replies   |   417 views   |   Posted   |   Edited 27th March 2018   |   Thread № 104